Login

Invalid E-mail or password

Forgot password?
Download Tekla BIMsight and register to the service
Invite a friend to the service

Tekla BIMsight support

You will find an answer to many of your questions in the Q&A section of the Support Forum.

Visit the Tekla BIMsight Help Center or use the Search function to find what you are looking for.

If you have problems accessing the site content, send us feedback by filling in this form

6
3
638

Tags

Mouse control

Hi Friends, I have installed new version of Tekla BINsight (1.5.2) and I have a problem with model control (moving, rotating, zooming by mouse. I can control of model by button on screen only and I haven't possibility mark of model parts for presentation their details. I use operating system Windows Vista Home Premium SP2 32bit. Please, can you help me?

Answers to this question

0 votes
A valuable answer

Hi Martin, Sorry to hear about your problems with mouse. A couple of suggestions you could try out: 1. Please check first that your graphics drivers are up to date. If the graphics are not responding to the mouse then it may be an issue with graphics drivers. 2. Have you tried navigating with different mouse? 3. Does the mouse wheel work correctly on the Objects list in the right hand pane? If scrolling works ok on the list, you could try to hide the navigation buttons and then try to navigate with mouse. To do this, open Settings dialog and then uncheck the "Show Navigation Control Buttons" in the General Settings tab. 4. If scrolling is not working even on the right hand pane, then please try to re-install Tekla BIMsight with the instructions found on this page http://www.teklabimsight.com/helpcenter/topic.jsp?id=729aad19-d9e7-4ef7-a326-017438f30fdb Please let me know how it worked out. Thanks, Heikki

0 votes

Hi Heikki, thank you very much for your answer and info. 1. I use graphic card ATI Mobility Radeon HD 3470. I hope ok because in other aplications mouse is working correctly. 2. I tried two different optical mouses with USB connection and result is same. 3. Mouse works correctly - cross is moving through screen etc. but zoming, moving etc. with model is not possible. When I hide navigation buttons result is same = marking of model parts and other operations is not possible. Note: problems is indicated on my notebook with Vista software only. On my PC with Windows 7 64bit BIMsight (mouse control) is working correctly. Thank you very much again, maybe I try use differen notebook with other OS

0 votes

Hi Martin, Some additional questions about the issue: 1. Are you able to navigate by using your laptop's touchpad? 2. Can you scroll or select any items on the Objects list, see the snapshot below. - If not then there may have occured some error during the installation of Tekla BIMsight. In that case please reinstall Tekla BIMsight with the following instructions: a. Remove your current Tekla BIMsight installation by running Microsoft repair tool http://support.microsoft.com/mats/Program_Install_and_Uninstall/ by right clicking it and selecting “run as administrator”. b. Restart your computer, download the latest version again here http://www.teklabimsight.com/downloads.jsp and copy the installer package to the desktop. c. Run Tekla BIMsight installer with an user account that has local administrator rights. Please let us know how it worked out, and if possible it's worth of trying with different laptop. Thanks, Heikki

0 votes

http://www.teklabimsight.com/photo.jsp?key=a49322b3-6347-2377-66d2-0000918d9b95

0 votes

Hi Heikki, I answer you... 1. I can use my touchpad but result is same as with mouse. 2. I can scroll and select items on the Object list but I don't see Object's description 3. I removed Tekla BIMsight software, restart my computer and install Tekla BIMsight for 32bit Windows software again but result is same. Thank you for your enterprice and help. Let it be, I put my laptop to bin and buy new with other OS :))) Thank you again

0 votes

I have the same problem. In answer to the questions above... I CAN navigate with the laptop touchpad, but not with my mouse. I can select things in the object list and scroll up and down in that list with my mouse. I can't navigate at all in the model with my mouse. I have to click on the buttons to inch my way in and left and right in frustrating little steps. Any advice?

Give your answer