Login

Invalid E-mail or password

Forgot password?
Download Tekla BIMsight and register to the service
Invite a friend to the service

Tekla BIMsight support

You will find an answer to many of your questions in the Q&A section of the Support Forum.

Visit the Tekla BIMsight Help Center or use the Search function to find what you are looking for.

If you have problems accessing the site content, send us feedback by filling in this form

3
1
194

Tags

Setting Tab is not showing up.

I installed ver 1.3 and the setting tab is not showing up next to the help center tab as shown in the latest webinar. Please advise

Answers to this question

0 votes

Hi Nick, There're few reasons why the settings tab may be missing. First, just to make sure that you've the latest version installed, please check on the Home tab that the version number on the right hand pane is 1.3. Second, to familiarize yourself with this new feature, please take a look at the video about setting units for the project locating on this page http://www.teklabimsight.com/helpcenter/helpTopic.jsp?topic=bim_setting_units_for_project The Settings button isn't visible on the home tab, instead, it appears at the top right corner while working with the open project. If it doesn’t exist, there has probably occured some error during the installation of Tekla BIMsight. In that case, please uninstall all Tekla BIMsight related programs from the control panel, download the latest installer here http://www.teklabimsight.com/downloads.jsp and install the application again. Hope this helps and please let me know if the issue still continues. BR Heikki

0 votes

Thank your response Heikki. The version that shows up is 1.3 I uninstalled and reinstalled 4 different times with the same results. Went into my registry and deleted anything to do with Tekla BIMsight and tried it one more time. It was a success. Thank you you for getting back with me.

0 votes

Hi Nick, Great to heat that you finally got Tekla BIMsight correctly installed. Sorry for all inconvenience. BR Heikki

Give your answer